Automatic Production Monitoring Delayed
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 11:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 09:55 EDT
Investigating
We are currently experiencing delayed processing in our automatic job dispatch service. This may affect real-time data being displayed on the operator view, dashboard, and jobs reporting. We have identified the issue and we will post an update when available.
Posted Sep 13, 2022 - 09:01 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.