Increased Error Rate
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 22:47 EST
Identified
Our cloud service provider is experiencing issues in our region, resulting in potential reporting latency and failures for pages to load. We appreciate your patience while we work with our partners to resolve this issue.
Posted Dec 09, 2023 - 22:37 EST
This incident affected: Web Application.