We are currently experiencing elevated query execution times on one of our databases. This might cause some features of our user interface (e.g., the timelines) to load slower.
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 08:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 08:02 EST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2025 - 07:53 EST
This incident affected: Web Application and Operator Dashboard.