Increased API Response Times
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 08:54 EDT
Identified
We are seeing higher API responstimes of our GraphQL API. We are continuing to work on a resolution.
Posted Jun 18, 2024 - 08:16 EDT
This incident affected: Web Application and Operator Dashboard.