Tablet Issues
Incident Report for MachineMetrics
Resolved
We have released a fix and pushed out a "reload" request to all tablets to get them reporting properly.
Posted Oct 01, 2019 - 11:57 EDT
Identified
We have identified an issue that is causing some tablets to not load properly. We have developed a fix that is currently in testing. We will have this fix released as soon as possible.
Posted Oct 01, 2019 - 11:28 EDT
This incident affected: Web Application.