Increased Error Rates
Incident Report for MachineMetrics
Resolved
We have confirmed that data is now being reported in real-time and errors have subsided. As always, if you run into any problems please reach out to us at support@machinemetrics.com
Posted Apr 27, 2020 - 10:35 EDT
Monitoring
We have mitigated the issues that were causing slow response times and increased error rates at this time. We are still investigating the root cause in order to prevent similar issues in the future and will post an update here when available. If you continue to have any problems with app.machinemetrics.com, please reach out to support at support@machinemetrics.com
Posted Apr 27, 2020 - 08:46 EDT
Investigating
We are currently investigating an issue causing slow response times and increased error rates in our web application.
Posted Apr 27, 2020 - 05:19 EDT
This incident affected: Web Application.