Intermittent Errors and Degraded Performance

Incident Report for MachineMetrics

Resolved

The incident is resolved at this time.
Posted Jun 01, 2026 - 21:11 EDT

Monitoring

Beginning around 5:30 PM EDT, some users experienced intermittent errors and slower-than-normal performance in the web application and Operator Dashboard, and some real-time data and reporting may have been delayed. We identified the cause and reverted a recent change. The system has largely recovered, and we are monitoring to confirm full stability.
Posted Jun 01, 2026 - 20:44 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.