Data Processing Pipeline Delayed

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 06:56 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2025 - 06:55 EDT

Monitoring

Data is now being processed at a normal rate and the system is recovering. Our team is actively monitoring the situation to ensure continued stability. We will provide another update once all data processing is fully caught up and the issue has been resolved.
Posted Apr 03, 2025 - 06:29 EDT

Investigating

We are currently investigating an issue that is resulting in machine data processing being delayed.
Posted Apr 03, 2025 - 06:17 EDT
This incident affected: Data Processing Services.