Data Processing Lag

Incident Report for MachineMetrics

Resolved

Data processing is operating as expected for the impacted services.
Posted Feb 25, 2026 - 03:42 EST

Monitoring

A fix has been implemented and we are in the process of catching up lag.
Posted Feb 25, 2026 - 02:52 EST

Identified

We have identified an issue our part of our data processing pipeline impacting some features such as automatic ideal cycle time, auto downtime and automatic part rejections. Steps to resolution are in progress
Posted Feb 25, 2026 - 00:57 EST
This incident affected: Data Processing Services.