Data Processing Lagging
Incident Report for MachineMetrics
Resolved
Data processing has now caught up and real-time data being displayed on the Dashboard and Workcenter views is accurate. Again, there was no data loss during this period.
Posted over 1 year ago. Mar 13, 2018 - 11:21 EDT
Monitoring
We've identified the issue related to our data pipeline processing and are monitoring while the pipeline processes the backlog of data. We will post an update once all data processing is caught up. No data loss has occurred.
Posted over 1 year ago. Mar 13, 2018 - 11:00 EDT
Investigating
We are currently experiencing an issue related to processing in our data pipeline for several of our customers. This may affect real-time data being displayed on our dashboards and the workcenter view. We are currently investigating this issue and will post an update when available.
Posted over 1 year ago. Mar 13, 2018 - 10:29 EDT