Historical Reporting Outage

Incident Report for MachineMetrics

Resolved

We are continuing to harden the system against future issues, but this issue has been resolved.
Posted Jan 24, 2023 - 09:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 16:30 EST

Update

We have restarted a backend system to ease the strain temporarily and are increasing resources to address the issue long-term.
Posted Jan 23, 2023 - 16:28 EST

Identified

Historical reporting such as the Report Builder and other pre-built reports are currently impacted by an outage.

This outage is also impacting use of our Production API at this time.

We are working on a fix and will update this incident when more information is available.
Posted Jan 23, 2023 - 15:43 EST
This incident affected: Web Application.