Longer than Expected Response Times
Incident Report for MachineMetrics
Resolved
Response times have recovered.
Posted 3 months ago. Mar 13, 2019 - 17:32 EDT
Monitoring
Some of our servers were having issues communicating with one of our databases causing overly long response times. We've since replaced those servers and response times are coming back down.
Posted 3 months ago. Mar 13, 2019 - 17:30 EDT
Investigating
We are currently experiencing longer than expected response times. We are investigating the issue and will update this incident when more information is available.
Posted 3 months ago. Mar 13, 2019 - 17:11 EDT
This incident affected: Web Application.