Data Ingest and API Responses Lagging on GovCloud

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 02:46 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 02:16 EDT

Identified

The data ingest into our timeseries database and the API responses are lagging. This only affects GovCloud customers.
Posted Mar 09, 2026 - 23:44 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.