Data Processing Lagging
Incident Report for MachineMetrics
Resolved
Systems are back reporting in real time.
Posted over 1 year ago. Apr 04, 2018 - 23:50 EDT
Investigating
We are currently experiencing an issue related to processing in our data pipeline for several of our customers. This may affect real-time data being displayed on our dashboards and the workcenter view. We are currently investigating this issue and will post an update when available.
Posted over 1 year ago. Apr 04, 2018 - 21:19 EDT