Some Notifications not being sent to Customers.
Incident Report for MachineMetrics
Resolved
Our SMS provider has resolved the issue and notifications are restored.
Posted Feb 26, 2021 - 12:20 EST
Identified
We are currently experiencing issues with our notification service, resulting in some notifications not being sent to customers. We will post again here when the issue has been resolved.
Posted Feb 26, 2021 - 09:11 EST
This incident affected: Web Application.