Data Lag on Operator Dashboard
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 19:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 17:00 EST
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 16:31 EST
Monitoring
We have deployed a fix that improves performance substantially, but we are still working to make it even more realtime. Lag has improved from 1.5 - 2 minutes to about 20 - 30 seconds.

More updates will be posted as additional improvements are made.
Posted Jan 25, 2023 - 14:50 EST
Identified
We have identified an issue impacting real time availability of data on the Operator Dashboard. We are working on a solution and will post when more information is available.

This incident is unrelated to the event last week which was caused by a bug in an update to Android System Web view.
Posted Jan 25, 2023 - 11:05 EST
This incident affected: Operator Dashboard.