Central Querying System Down

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted May 28, 2026 - 09:02 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 08:54 EDT

Identified

We are still investigating the cause; however, we were able to identify a workaround and are now implementing a fix.
Posted May 28, 2026 - 08:43 EDT

Investigating

We are currently investigating an issue that is causing some core data systems to be unavailable. This impacts most areas of our product including Labor Ticket submission, ERP sync, Operator View, Timeline and other real-time reporting applications in the core product and in external systems.
Posted May 28, 2026 - 08:42 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.