System Performance Issues
Incident Report for MachineMetrics
Resolved
All systems are operational. A routine system reboot did not complete properly which resulted in the site being temporarily unavailable. Other system services that communicate with the site resulted in data processing being paused for approximately 10 minutes. There was no data loss during this event.
Posted over 1 year ago. Mar 21, 2018 - 11:09 EDT
Investigating
We are currently investigating an issue with our production pipeline and dashboard. We will keep you updated as we get the system up and running.
Posted over 1 year ago. Mar 21, 2018 - 10:47 EDT