Historical Reporting Outage

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted May 15, 2023 - 18:08 EDT

Investigating

We are currently investigating an issue which is causing an issue with viewing historical reports. Data processing is unaffected.
Posted May 15, 2023 - 17:40 EDT
This incident affected: Web Application and Data Processing Services.