Historical Reporting Outage
Incident Report for MachineMetrics
Resolved
The incident has been resolved
Posted May 15, 2023 - 19:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 15:53 EDT
Investigating
We are currently investigating an issue which is causing an issue with viewing historical reports. Data processing is unaffected.
Posted May 15, 2023 - 15:45 EDT
This incident affected: Web Application and Data Processing Services.