Elevated Execution Times of API Requests
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted May 25, 2023 - 15:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 15:16 EDT
Identified
We are experiencing elevated execution times of API requests. We have identified the problem and are working on a solution.
Posted May 25, 2023 - 14:59 EDT
This incident affected: Web Application and Operator Dashboard.