Data Processing Pipeline Lagging
Incident Report for MachineMetrics
Resolved
We've added resources to increase capacity. The issue has been resolved.
Posted over 1 year ago. Jan 25, 2018 - 13:53 EST
Investigating
We are currently experiencing some performance issues with our data processing pipeline. We are working to address the issue and will update this status when we have more information.
Posted over 1 year ago. Jan 25, 2018 - 13:16 EST