Increased API Response Times
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 16:33 EDT
Identified
We are still seeing higher API responstimes of our GraphQL API. We are continuing to work on a resolution.
Posted Jun 14, 2024 - 15:09 EDT
This incident affected: Web Application and Operator Dashboard.