Slower than usual response times
Incident Report for MachineMetrics
Resolved
This issue has been resolved. Please reach out to support@machinemetrics.com if you are experiencing any issues.
Posted 3 months ago. May 28, 2019 - 09:56 EDT
Monitoring
Our response times are back within the normal range and any delays in data processing appear to be resolved. We are continuing to monitor to ensure the issue is fully resolved.
Posted 3 months ago. May 28, 2019 - 09:48 EDT
Identified
We are currently experiencing slower than usual response times on app.machinemetrics.com. This may also cause a delay in data processing for some customers. We are currently increasing resources to alleviate the issue and expect it to be resolved soon.
Posted 3 months ago. May 28, 2019 - 09:36 EDT
This incident affected: Web Application and Data Processing Services.