Data Processing Lagging
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 17:55 EDT
Monitoring
We had a temporary service disruption today from 5:28pm to 5:40pm EDT. There was no data loss. We are currently monitoring to ensure all systems come back online and are reporting in real time.
Posted Oct 05, 2021 - 17:42 EDT
This incident affected: Web Application and Data Processing Services.