Increased Error Rate

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 13:12 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 13:09 EDT

Investigating

We are currently investigating an increased error rate that is impacting access to app.machinemetrics.com. We will post updates as they are available. Thank you for your patience while we work to address the issue.
Posted Apr 17, 2025 - 12:52 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.