Data Processing Lagging
Incident Report for MachineMetrics
Resolved
Our system has finished processing through the backlog of data, all data should now be displaying correctly in real-time.
Posted about 1 year ago. May 17, 2018 - 14:36 EDT
Monitoring
The MachineMetrics dashboard is back up. Our data pipeline is currently processing the backlog of data and should recover shortly. We expect no loss of data to have occurred.
Posted about 1 year ago. May 17, 2018 - 14:04 EDT
Update
MachineMetrics is currently down. We are actively working to resolve the situation and will post when updated.
Posted about 1 year ago. May 17, 2018 - 12:10 EDT
Investigating
We are currently experiencing an issue related to processing in our data pipeline for several of our customers. This may affect real-time data being displayed on our dashboards and the workcenter view. We are currently investigating this issue and will post an update when available.
Posted about 1 year ago. May 17, 2018 - 11:52 EDT
This incident affected: Web Application and Data Processing Services.