Machine Data Processing Delayed for Some Systems

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 17:10 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 15, 2026 - 17:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2026 - 16:56 EDT

Investigating

We are currently investigating an issue which is causing data processing to be delayed. Some areas of the product that are impacted are Timelines, Operator View, and others.
Posted Jul 15, 2026 - 16:06 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.