Increased Error Rate

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 08:03 EDT

Investigating

We are investigating increased application error rates.
Posted Jun 02, 2026 - 07:55 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.