Data Processing Pipeline is Lagging
Incident Report for MachineMetrics
Resolved
Our data pipeline has finished processing the backlog of data. All systems are functioning properly at this time.
Posted 6 months ago. Feb 12, 2019 - 14:07 EST
Identified
We have found the source of the performance bottleneck and have increased resources to process the backlog. We will post again when data has recovered.
Posted 6 months ago. Feb 12, 2019 - 13:04 EST
Investigating
We are currently experiencing an issue where data is taking longer to process than usual. We are working to get this resolved as soon as possible.
Posted 6 months ago. Feb 12, 2019 - 12:40 EST
This incident affected: Data Processing Services.