Performance Issues
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted May 16, 2023 - 08:54 EDT
Investigating
Our app is experiencing performance issues around long running queries. Data processing is unaffected.
Posted May 16, 2023 - 08:37 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.