Data Pipeline Processing Lagging
Incident Report for MachineMetrics
Resolved
The data backlog has been fully processed and all Dashboards should now be displaying current data.
Posted 29 days ago. Jun 17, 2019 - 13:53 EDT
Monitoring
We have determined that the cause of the processing issue is related to a very large influx of records into our system. We have increased resources to our pipeline in order to speed up data processing. This page will be updated once the backlog has been fully processed. We do not expect any data loss from this incident.
Posted 29 days ago. Jun 17, 2019 - 13:42 EDT
Investigating
We are currently experiencing an issue related to processing in our data pipeline. This may affect real-time data being displayed on our Dashboards and the Operator View. We are currently investigating this issue and will post an update when available.
Posted 29 days ago. Jun 17, 2019 - 12:04 EDT
This incident affected: Web Application and Data Processing Services.