Data Ingestion Lagging
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted May 16, 2023 - 21:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 21:17 EDT
Identified
We are currently experiencing delayed processing in our data pipeline. This affects real-time data being displayed on dashboards and the operator view. We identified the problem and are working on a solution.
Posted May 16, 2023 - 20:13 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.