Data Processing Pipeline Paused
Incident Report for MachineMetrics
Resolved
All data processing has caught up and reporting is restored to realtime.

After weeks of testing a new backend system, we began transferring parts of our data processing pipeline to it. We identified an issue in the new infrastructure which caused the outage, but have moved traffic back to the previous system while we do further testing to prevent this in the future.
Posted Apr 03, 2020 - 19:24 EDT
Monitoring
Data processing has continued and will take a few moments to catch up to real-time. We will post again when systems are fully caught up and provide additional information about the cause of the brief outage.
Posted Apr 03, 2020 - 18:59 EDT
Investigating
We are currently investigating an issue with our data ingestion pipeline which is preventing it from process incoming data. All data is buffered and will be processed as soon as we identify and address the cause. We will post back when we have additional information.
Posted Apr 03, 2020 - 18:51 EDT
This incident affected: Data Processing Services.