Data Ingestion Lagging
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 00:27 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 00:20 EST
Investigating
We are currently experiencing delayed processing in our data pipeline for some of our customers. This may affect real-time data being displayed on dashboards and the operator view for the affected customers.
Posted Nov 28, 2023 - 00:08 EST
This incident affected: Data Processing Services.