Dataprocessing Lagging
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 11:23 EDT
Identified
We are currently experiencing delayed processing in our data pipeline for a small fraction of our customers. This may affect real-time data being displayed on dashboards and the operator view. We have identified the problem and are working on a fix.
Posted Jun 10, 2022 - 11:17 EDT
This incident affected: Operator Dashboard.