Possible Interruption in Live Machine Status
Incident Report for MachineMetrics
Resolved
The upgrade is now complete and all live machine data should now be displayed properly.
Posted Oct 09, 2019 - 12:35 EDT
Monitoring
As a preventative measure we are going to be making an update to our backend to increase our data capacity. This may cause a brief interruption in the live machine status displayed on the dashboard as well as the operator view displayed on tablets.
Posted Oct 09, 2019 - 12:12 EDT
This incident affected: Web Application and Data Processing Services.