Data Processing Lagging

Incident Report for MachineMetrics

Resolved

Data processing has recovered. No data loss occurred during this outage.
Posted Aug 19, 2022 - 19:02 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 18:34 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2022 - 18:30 EDT

Investigating

We are currently experiencing delayed processing in our data pipeline. This may affect real-time data being displayed on dashboards and the operator view for the affected customers.
Posted Aug 19, 2022 - 18:23 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.