Tablet Connection / Authentication Issues
Incident Report for MachineMetrics
Resolved
The changes have been rolled back and tablets should begin operating normally. It may be necessary in some cases to reload tablets by pulling down from the top of the screen and tapping on MachineMetrics logo in the upper right corner of the green bar.
Posted 3 months ago. May 29, 2019 - 13:02 EDT
Identified
We've identified an issue with tablet authentication and connectivity after applying an update this morning. We are currently rolling back that change and will be investigating the issue. We expect tablet's to be operating properly within the next 20 minutes.
Posted 3 months ago. May 29, 2019 - 12:48 EDT
This incident affected: Web Application.