Data Processing Lagging
Incident Report for MachineMetrics
Resolved
Our system capacity has been increased and is functioning normally. All delayed data has been processed.
Posted Apr 27, 2020 - 03:21 EDT
Investigating
We are currently experiencing increased error rates which is causing data processing to take longer than usual. We are investigating the situation and increasing system capacity to speed up the processing of delayed data.
Posted Apr 27, 2020 - 03:04 EDT
This incident affected: Data Processing Services.