Interrupted Delivery of Text Message Notifications

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 09:08 EDT

Identified

We are currently experiencing issues with our notification service, resulting in some notifications not being sent to customers. We will post again here when the issue has been resolved.
Posted Oct 20, 2025 - 06:36 EDT
This incident affected: Data Processing Services.