Some Reports Are Lagging
Incident Report for MachineMetrics
Resolved
The issue has been resolved and data is available and up-to-date for reporting.
Posted over 1 year ago. Feb 11, 2018 - 15:01 EST
Investigating
At 10:15PM Eastern on Saturday February 10, AWS performed scheduled maintenance on one of the servers which is used to migrate data between two of our database systems. It appears as though this update is causing a system that keeps our reporting database synchronized. We are actively working with our team at AWS to get this resolved.

The reports that are affected by this issue are: Performance Dashboard, Utilization Report, OEE Report, Jobs Report, and the Production Report.

The Current Shift Dashboard, Tablet View, Timelines, Diagnostics, Raw Data Export, Downtime and Quality Paretos are not affected.

All data for the affected reports are still being captured and the reports will be accurate as soon as the migration service is operational.
Posted over 1 year ago. Feb 11, 2018 - 02:47 EST