Data ingest stopped for a small number of machines
Incident Report for MachineMetrics
Resolved
The incident has been resolved. All data is processed normally.
Posted Oct 18, 2021 - 05:53 EDT
Monitoring
A fix has been implemented and the processing is catching up.
Posted Oct 18, 2021 - 05:43 EDT
Investigating
Data ingest for a small fraction of machines has stopped. We have identified the problem and are working on a solution. The data for the impacted machines will be buffered and processed once the problem is resolved.
Posted Oct 18, 2021 - 05:35 EDT
This incident affected: Data Processing Services.