System Outage

Incident Report for MachineMetrics

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 17:06 EST

Update

While the issue is resolved, we are in communication with our cloud services provider to determine the root cause and identify steps to prevent future occurrences.
Posted Feb 14, 2025 - 16:50 EST

Update

The backlog of machine data has been processed at this time and data displayed in the MachineMetrics application should be up-to-date.
Posted Feb 14, 2025 - 16:43 EST

Update

The MachineMetrics Web Application is accessible again. There was a short period when data was buffered on edge devices and the backlog is being processed.
Posted Feb 14, 2025 - 16:34 EST

Investigating

We are currently investigating an issue that is causing MachineMetrics to be inaccessible. We will post here when more information is available.
Posted Feb 14, 2025 - 16:22 EST
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.