Historical data processing lagging
Incident Report for MachineMetrics
Resolved
All data has now been processed and historic reports are now displaying accurate information. There was no data loss during this event.
Posted about 1 year ago. Apr 27, 2018 - 11:27 EDT
Identified
We are currently experiencing an issue with our backend that may cause some historical reports to contain inaccurate information when displaying time ranges from today at approximately 5:00 AM EST. We are currently processing this backlog of data and will update here once the reports are up to date.
Posted about 1 year ago. Apr 27, 2018 - 10:35 EDT