System Outage
Incident Report for MachineMetrics
Resolved
The issue has been resolved. We will continue to investigate the root cause of this issue to prevent further disruption. No data was lost during this time.
Posted May 12, 2020 - 16:08 EDT
Investigating
We are currently investigating an issue which is causing our system to be inaccessible. We will post here when more information is available.
Posted May 12, 2020 - 15:51 EDT
This incident affected: Web Application and Data Processing Services.