Data Processing Impacted for Some Machines
Incident Report for MachineMetrics
Resolved
The incident has been resolved.
Posted Dec 03, 2020 - 00:26 EST
Identified
We have identified the issue and are implementing a resolution. We will update when more information is available.
Posted Dec 02, 2020 - 23:07 EST
Investigating
We are currently investigating an issue that is causing a subset of machines to not process incoming data. Data is being buffered during this slow down and will be processed as soon as the problem is remedied.
Posted Dec 02, 2020 - 22:00 EST
This incident affected: Data Processing Services.