Data Processing Lagging
Incident Report for MachineMetrics
Resolved
All data processing has caught up and is now reporting in real-time.
Posted about 1 year ago. May 11, 2018 - 09:34 EDT
Monitoring
We are experiencing some performance issues which is resulting in real-time reporting being delayed. We've added more resources so the pipeline is catching up. Data should resume reporting in real-time momentarily.
Posted about 1 year ago. May 11, 2018 - 09:31 EDT
This incident affected: Data Processing Services.