Automatic Job Dispatch Delayed
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 10:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 05:10 EST
Identified
We are currently experiencing delayed processing in our automatic job dispatch service. This may affect real-time data being displayed on the operator view, dashboard, and jobs reporting. We have identified the issue and we will post an update when available.
Posted Jan 24, 2022 - 01:42 EST
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.