Data Processing Lagging
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 13:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 13:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2021 - 13:26 EDT
Investigating
We are currently experiencing delayed processing in our data pipeline for several of our customers. This may affect real-time data being displayed on dashboards and the operator view. We are currently investigating this issue and will post an update when available.
Posted Apr 21, 2021 - 13:12 EDT
This incident affected: Web Application and Data Processing Services.